Glensound compatible SMPTE-2110 !



Compatibilité SMPTE-2110 !


Bonne nouvelle : certains produits Glensound Dante sont désormais compatibles avec SMPTE 2110, en voici la liste :

Minferno (Pupitre mono commentateur compact Dante, 4 entrées)
Inferno (Pupitre mono commentateur Dante, 7 entrées)
Bella32 (Unité de mixage, de monitoring et de contrôle de niveau Dante)
DARK88 (Boitier 8 entrées / sorties Dante)


Si vous possédez déjà une de ces unités
, il est possible de la rendre compatible SMPTE-2110 grâce à une mise à niveau du firmware (version 4.2.x).

Si votre produit ne fait pas partie de la liste ci-dessus et qu'il n'est pas équipé d'une puce ULTIMO, il est possible d'effectuer une mise à jour sur demande.
Nous contacter pour plus d'information.


NOTES : 
- Les produits Glensound équipés de puce ULTIMO ne pourront pas être rendus compatibles avec SMPTE 2110 -30.

- Pour les applications 2110, vous devrez utiliser Dante Domain Manager.

 

Des questions ? Contacter Hugo !

Hugo, notre ingénieur support Broadcast est à votre entière dispostion.
N'hésitez pas à le solliciter !